BLOGTIMES
2012/10/15

ESXi 5.1 でデータストアの追加がエラーになる

  esxi 
このエントリーをはてなブックマークに追加

英語 UI の vSphere Client - ESXi 5.1 でデータストアの追加がエラーになる

ESXi 5.1 を始めてインストールしたのですが、データストアを追加しようとしたら下記のようなエラーがでて進めなくて困りました。

vSphere Clientで内部エラーが発生しました。 詳細:入力文字列の形式が正しくありません。

基本的なところすぎてバグかどうか疑い始めるまで時間がかかりましたが、vSphere Client のバグのようです。
下記に従って、 vSphere Client を英語 UI に切り換えることで切り抜けることができました。

VMware Communities: ESXi5.1で、データーストアの作成が...

vSphere Clientのショートカットに -locale en_USをつけて英語UIのvSphere Clientであれば正常に作成できるはずです。

セットアップ自身はほぼ 5.0 の時とおなじような感じでできますね。


    トラックバックについて
    Trackback URL:
    お気軽にどうぞ。トラックバック前にポリシーをお読みください。[policy]
    このエントリへのTrackbackにはこのURLが必要です→https://blog.cles.jp/item/5296
    Trackbacks
    このエントリにトラックバックはありません
    Comments
    愛のあるツッコミをお気軽にどうぞ。[policy]
    古いエントリについてはコメント制御しているため、即時に反映されないことがあります。
    コメントはありません
    Comments Form

    コメントは承認後の表示となります。
    OpenIDでログインすると、即時に公開されます。

    OpenID を使ってログインすることができます。

    Identity URL: Yahoo! JAPAN IDでログイン