BLOGTIMES
2019/07/17

Oracle のクリティカルパッチアップデート(2019 年 7 月)

  java  oracle 
このエントリーをはてなブックマークに追加

3 ヶ月に 1 回の Oracle のクリティカルパッチアップデートが出ています。
JDK や JRE などの Java 製品を使っている場合にはアップデートが必要になります。

2019年 7月 Oracle 製品のクリティカルパッチアップデートに関する注意喚起

PC に Java JRE がプリインストールされている場合や、サーバで使用するソフトウエア製品に、WebLogic Server を使用している場合もあります。利用中の PC やサーバに対象となる製品が含まれていないかについても、確認してください。
なお、Oracle によると Java SE について、既に公式アップデートを終了している Java SE JDK/JRE 7 および Java SE JDK/JRE 8 も脆弱性の影響を受けるとのことです。


    トラックバックについて
    Trackback URL:
    お気軽にどうぞ。トラックバック前にポリシーをお読みください。[policy]
    このエントリへのTrackbackにはこのURLが必要です→https://blog.cles.jp/item/11092
    Trackbacks
    このエントリにトラックバックはありません
    Comments
    愛のあるツッコミをお気軽にどうぞ。[policy]
    古いエントリについてはコメント制御しているため、即時に反映されないことがあります。
    コメントはありません
    Comments Form

    コメントは承認後の表示となります。
    OpenIDでログインすると、即時に公開されます。

    OpenID を使ってログインすることができます。

    Identity URL: Yahoo! JAPAN IDでログイン