BLOGTIMES
2021/10/09

Apache httpd の脆弱性に注意(CVE-2021-42013)

  httpd24  cve 
このエントリーをはてなブックマークに追加

Apache httpd 2.4.50 のリリースから数日しか経っていませんが、2.4.51 がリリースされました。

前回のパストラバーサルの問題の修正が不十分だったようです。
この脆弱性を報告したのは IIJ のチームのようで、以下に詳しい技術的な解説があります。


    トラックバックについて
    Trackback URL:
    お気軽にどうぞ。トラックバック前にポリシーをお読みください。[policy]
    このエントリへのTrackbackにはこのURLが必要です→https://blog.cles.jp/item/12768
    Trackbacks
    このエントリにトラックバックはありません
    Comments
    愛のあるツッコミをお気軽にどうぞ。[policy]
    古いエントリについてはコメント制御しているため、即時に反映されないことがあります。
    コメントはありません
    Comments Form

    OpenID を使ってログインすることができます。

    Identity URL: Yahoo! JAPAN IDでログイン