BLOGTIMES
2015/11/10

PuTTY 0.54 ~ 0.65 に脆弱性(CVE-2015-5309)

  PuTTY 
このエントリーをはてなブックマークに追加

Windows 用の SSH ターミナルである PuTTY に脆弱性が見つかったようです。
対策は 0.66 へのアップデートなので、インストールしている場合にはアップデートしておきましょう。

PuTTY vulnerability vuln-ech-overflow - セキュリティホール memo

PuTTY 0.54 〜 0.65 に欠陥。 端末エミュレーターにおける ECH (ERASE CHARACTER) 制御シーケンスの処理において、潜在的な、メモリ破壊を伴う integer overflow が存在。 PuTTY, PuTTYtel, pterm に影響する。CVE-2015-5309 PuTTY 0.66 で修正されている。

    トラックバックについて
    Trackback URL:
    お気軽にどうぞ。トラックバック前にポリシーをお読みください。[policy]
    このエントリへのTrackbackにはこのURLが必要です→https://blog.cles.jp/item/8040
    Trackbacks
    このエントリにトラックバックはありません
    Comments
    愛のあるツッコミをお気軽にどうぞ。[policy]
    古いエントリについてはコメント制御しているため、即時に反映されないことがあります。
    コメントはありません
    Comments Form

    コメントは承認後の表示となります。
    OpenIDでログインすると、即時に公開されます。

    OpenID を使ってログインすることができます。

    Identity URL: Yahoo! JAPAN IDでログイン